Issue with RM Finance while viewing certain pages in Internet Explorer
Incident Report for RM Unify & Apps
Resolved
The issue has been successfully resolved and service has returned to normal.
Posted 3 months ago. Sep 03, 2018 - 06:13 BST
Monitoring
We have successfully implemented the fix for this issue. We are now closely monitoring the application.
Posted 3 months ago. Aug 31, 2018 - 14:15 BST
Update
After the release of RM Finance v1.14.0 today morning, we have observed that certain pages are not being displayed properly while viewing it in Internet Explorer.

We have developed a fix for the issue and it is being tested at the moment.

The next update will be posted within 2 hours.
Posted 3 months ago. Aug 31, 2018 - 12:16 BST
Identified
After the release of RM Finance v1.14.0 today morning, we have observed that certain pages are not being displayed properly while viewing it in Internet Explorer. We have identified the issue and the team is working on the fix at the moment. Please note that the affected pages can be viewed using other web browsers (Google Chrome, Mozilla Firefox and Microsoft Edge).

The next update will be posted within 2 hours.
Posted 3 months ago. Aug 31, 2018 - 10:21 BST
This incident affected: RM Apps (RM Finance).