Microsoft Teams
Incident Report for RM Unify & Apps
Resolved
Microsoft indicate that this issue is resolved.
Posted Apr 09, 2020 - 12:04 BST
Monitoring
We have recently seen an uplift in reported user issues within Microsoft Teams. Although there is no single failure being reported across any single component within Teams we recognise that collectively our users could see intermittent outages or slowness when using the range of Teams services.

Further information specific to Glow (Scotland):
We would ask that users continue to report any issues/outages as normal so we can evaluate impact to our overall service. We have escalated this through our Technical Support Manager who has confirmed that a number of intermittent issues are related to the unprecedented volumes of usage on their Teams platform. The aim of the technical support staff is to focus on stabilising the platform to support the extraordinary usage numbers. We expect a further update next week and the status page will be updated at this time.
Posted Apr 01, 2020 - 18:24 BST
This incident affected: 3rd Party Apps.