Microsoft Azure
Incident Report for RM Unify & Apps
Resolved
The issues reported by Microsoft have now been resolved. RM Unify was unaffected.
Posted about 1 month ago. Oct 18, 2018 - 12:00 BST
Update
Microsoft have provided updated information that they have now implemented actions to mitigate this issue that affected some Azure SQL management operations. We have seen no impact from this issue on RM Unify but we will continue to monitor the service closely.
Posted about 1 month ago. Oct 16, 2018 - 13:28 BST
Monitoring
We have been notified this morning of some issues affecting some Azure SQL databases in the Microsoft Dublin datacenter. At this stage we do not believe that RM Unify is affected but we will be monitoring the service closely for any issues
Posted about 1 month ago. Oct 16, 2018 - 09:43 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning).