RM Finance - Issue with VAT Claim Reimbursement Report
Incident Report for RM Unify & Apps
Resolved
RM Finance VAT Claim report is experiencing problems.

We've fixed the issue with the VAT Reimbursement report.
Posted Apr 20, 2018 - 15:26 BST
Identified
RM Finance VAT Claim report is experiencing problems.

We've identified the issue and have developed the fix. We are currently deploying the fix. This would take around one hour. We shall keep you updated.
Posted Apr 20, 2018 - 13:25 BST
Update
RM Finance VAT Claim report is experiencing problems.

We've identified the issue and have developed the fix. We are currently testing it.
Posted Apr 20, 2018 - 11:57 BST
Investigating
RM Finance VAT Claim report is experiencing problems.

We are working on a fix urgently. Whilst we do this please do not use the VAT claim reports.
Posted Apr 20, 2018 - 10:49 BST
This incident affected: RM Apps (RM Finance).