Microsoft Teams
Incident Report for RM Unify & Apps
Resolved
Microsoft has now provided information that the issue affecting access to Teams has been resolved.
Posted 25 days ago. Oct 26, 2018 - 14:08 BST
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. Oct 26, 2018 - 14:05 BST
Monitoring
Microsoft are currently investigating an issue where users are unable to sign in to the Microsoft Teams Desktop Client. Advice from Microsoft is that while they are focused on resolving the issue, users may be able to sign in using the Teams web client. We are monitoring the issue and will update this incident as more information becomes available.
Posted 25 days ago. Oct 26, 2018 - 09:15 BST
This incident affected: 3rd Party Apps.