Access to Gmail
Incident Report for RM Unify & Apps
Resolved
Google has marked all services as available so this incident is now closed:
https://www.google.com/appsstatus#hl=en&v=status
Posted 3 months ago. Jan 29, 2019 - 13:54 GMT
Update
Google widened the scope of this incident to include more affected elements of G Suite including Google Drive and Google Docs but has now confirmed that the issues should be resolved:
https://www.google.com/appsstatus#hl=en&v=status
Posted 3 months ago. Jan 29, 2019 - 12:51 GMT
Monitoring
Google has reported a problem affecting access to Gmail for a significant subset of users:
https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=d8c52d15f9cab60823bbd15d46a00708
We're aware of a problem with Gmail affecting a significant subset of users. The affected users are unable to access Gmail. We will provide an update by 1/29/19, 12:50 PM detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.
Posted 3 months ago. Jan 29, 2019 - 12:11 GMT
This incident affected: 3rd Party Apps.