Access to O365 Rich Clients
Incident Report for RM Unify & Apps
Resolved
The issue affecting access to some O365 rich clients this morning has been resolved. All parts of the RM Unify service are working as expected.
Posted 10 months ago. Mar 08, 2018 - 16:56 GMT
Monitoring
Service performance has returned to normal and all Outlook rich clients can now authenticate successfully including those using the MAPI protocol. We are continuing to monitor the service closely.
Posted 10 months ago. Mar 08, 2018 - 10:57 GMT
Update
The issue affecting access to some O365 rich clients may be related to high levels of traffic from O365 this morning. We have now disabled the MAPI protocol and we are continuing to monitor the service closely.
Posted 10 months ago. Mar 08, 2018 - 09:47 GMT
Investigating
We are aware of an issue this morning that may affect access to O365 Rich Clients. Access to Web mail is unaffected. The team are looking into this issue with the highest priority. A further update will be posted within 1 hour.
Posted 10 months ago. Mar 08, 2018 - 08:35 GMT
This incident affected: RM Unify (RM Unify Login & Single Sign On).