Issue with purchase orders and cheques missing in RM Finance
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Jul 19, 2017 - 12:19 BST
Monitoring
We have completed applying the fix and the issue has now been resolved. We will continue to monitor the service closely.
Posted Jul 19, 2017 - 09:14 BST
Update
We have started applying a resolution for all affected customers. We will provide an update once this has been completed. Thank you for your patience.

The next update will be posted in 2 hours
Posted Jul 19, 2017 - 07:41 BST
Update
we are continuing efforts to resolve the issue. We will continue to provide updates. Thank you for your patience.
The next update will be posted in 2 hours.
Posted Jul 19, 2017 - 05:29 BST
Update
We are continuing to work towards a resolution. We will continue to provide updates. Thank you for your patience.
The next update will be posted at 5.30 am on 19/07/2017
Posted Jul 18, 2017 - 14:12 BST
Identified
We have identified the cause of the issue and we are urgently working on a resolution.

The next update will be posted in 2 hours
Posted Jul 18, 2017 - 12:24 BST
Investigating
We are aware of an issue in RM Finance where current year Purchase orders and Cheques are missing for those schools that have not run YearEnd,
Our engineers are investigating this issue as a high priority.
The next update will be posted within 2 hours.
Posted Jul 18, 2017 - 09:42 BST
This incident affected: RM Apps (RM Finance).