Issue with RM Unify AD Sync Password changes
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed as resolved and service has returned to normal.
Posted 2 months ago. Sep 08, 2017 - 11:00 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 3 months ago. Aug 31, 2017 - 15:51 BST
Update
We are continuing to work on a resolution as our top priority. We will continue to provide updates. Thank you for your patience.
The next update will be posted within 3 hours.
Posted 3 months ago. Aug 31, 2017 - 11:36 BST
Identified
We have identified the cause of the issue and we are urgently working on a resolution.
The next update will be posted within 2 hours.
Posted 3 months ago. Aug 31, 2017 - 09:49 BST
Investigating
We are aware of an issue where if you are using AD Sync with RM Unify, passwords that have been changed on your network may not be getting updated in RM Unify. Our engineers are investigating this issue as a high priority. This should not affect users in Glow.

The next update will be posted within 2 hours.
Posted 3 months ago. Aug 31, 2017 - 09:15 BST
This incident affected: RM Unify (RM Unify User Provisioning).