O365 Teams
Incident Report for RM Unify & Apps
Resolved
Microsoft engineers have successfully deployed the fix to the affected infrastructure and conducted additional remediation actions to resolve the issue affecting Teams.
Further information on O365 status is available on the Microsoft O365 twitter feed: https://twitter.com/MSFT365Status
Posted Feb 04, 2020 - 08:14 GMT
Update
Microsoft has determined that an authentication certificate has expired, causing users to have issues using Teams. They are developing a fix to apply a new certificate to the service to resolve the issue.
Posted Feb 03, 2020 - 15:41 GMT
Monitoring
We are aware of an issue with Microsoft Teams that may result in users not being able to access Teams.
Microsoft are currently investigating. Further updates will follow as we have more information from Microsoft.
Posted Feb 03, 2020 - 14:38 GMT
This incident affected: 3rd Party Apps.