Unexpected Notifications on Microsoft Teams on Android Mobile Devices
Incident Report for RM Unify & Apps
Resolved
A configuration issue within Microsoft Teams systems that facilitate notification delivery was identified by Microsoft engineers and corrected.
Posted Aug 28, 2020 - 13:33 BST
Monitoring
Microsoft are currently investigating an issue where users may receive unexpected test notifications through Teams on their mobile devices.
Their team are analyzing detailed forensics within the Teams mobile notification infrastructure to identify the cause of issue.
Posted Aug 27, 2020 - 12:14 BST
This incident affected: 3rd Party Apps.