RM Finance - Degraded Performance
Incident Report for RM Unify & Apps
Resolved
RM Finance availability issue has been resolved and returned to normal state.
Posted Nov 08, 2017 - 12:18 GMT
Update
RM Finance availability issue has been resolved now. We are closely monitoring the performance of the system.
Posted Nov 08, 2017 - 11:14 GMT
Update
We are now seeing some improvement in RM Finance availability but also continued intermittent slow performance. The next update will be posted within 30 minutes.
Posted Nov 08, 2017 - 10:35 GMT
Investigating
We are aware of an issue in RM Finance availability. The team are investigating this with the highest priority. The next update will be posted within 30 minutes.
Posted Nov 08, 2017 - 09:40 GMT
This incident affected: RM Apps (RM Finance).