Issue with intermittent connectivity to RM Unify
Incident Report for RM Unify & Apps
Resolved
Our monitoring shows that service is operating normally.

We will continue to monitor closely for any further Office 365 and Microsoft Azure platform issues.
Posted Jun 15, 2018 - 14:35 BST
Monitoring
We are aware of a potential connectivity issue affecting Office 365 and the Microsoft Azure platform which may lead to intermittent issues accessing RM Unify.

We are closely monitoring the situation and will update further as more information becomes available.
Posted Jun 15, 2018 - 12:28 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning) and RM Unify Partner Services (RM Unify Developer Dashboard, RM Unify Developer Portal).