RM Unify Degraded Performance
Incident Report for RM Unify & Apps
Resolved
There have been no further issues with RM Unify since Tuesday afternoon February 6th. We are implementing changes to our service configuration to improve our handling of WS-Trust authentication requests from O365 to avoid similar issues in future.
Posted 6 months ago. Feb 23, 2018 - 11:32 GMT
Update
There have been no further issues with RM Unify since Tuesday afternoon February 6th. We are continuing to work with Microsoft and to implement a strategy to allow us to improve our handling of WS-Trust authentication requests from O365 to avoid similar issues in future.
Posted 6 months ago. Feb 13, 2018 - 13:29 GMT
Monitoring
RM Unify has been performing normally since we re-enabled WS-Trust on Tuesday afternoon and we have not seen any further issues. The team are continuing to monitor the service closely.
Posted 6 months ago. Feb 08, 2018 - 11:02 GMT
Update
We have re-enabled authentication via WS-Trust this afternoon without any noticeable impact to service. Rich clients and Outlook clients should now be able to authenticate successfully without any issues. We will be continuing to monitor the service closely this afternoon and tomorrow morning and we are still investigating the root cause of increased traffic from Microsoft O365 that caused the availability issues today. Although we have re-enabled the majority of WS-Trust protocols, the IMAP protocol remains disabled as it has been since December. For more information see http://www.rm.com/blog/2017/december/rm-unify-and-office-365-email-security-imap-protocol.
Posted 7 months ago. Feb 06, 2018 - 16:19 GMT
Update
We are planning to re-enable authentication through WS-Trust for RM Unify later this afternoon but we aware that there is a risk of further disruption to service while clients re-authenticate. We have timed this change to be later in the school day to mitigate the impact to end-users but also for a time when we can still manage the backlog of client requests. We will continue to monitor the service closely during this period.
Posted 7 months ago. Feb 06, 2018 - 14:49 GMT
Update
We have temporarily disabled all authentication through WS-Trust protocols in order to restore reliable access to the RM Unify Launch Pad while we continue to investigate the root cause of this morning's issues. The impact of this change will mean that any users using rich-clients or Outlook for O365 that do not already have a long-lived authentication token will fail to authenticate. We aim to restore access later today as soon as we are confident that we have understood and resolved the root causes of this morning's issues.
Posted 7 months ago. Feb 06, 2018 - 11:59 GMT
Update
We are continuing to investigate some intermittent issues still affecting access to RM Unify and apps this morning. Users should be able to access the RM Unify Launch Pad and apps although it is possible that some users may still need to make several logon attempts. The team are continuing to investigate with the highest priority.
Posted 7 months ago. Feb 06, 2018 - 11:00 GMT
Update
The performance of RM Unify has improved and users should now able to access the RM Unify Launch Pad and apps although it is possible that some users may need to make several logon attempts until all of the issues clear. The team are continuing to investigate and will continue to monitor the service closely.
Posted 7 months ago. Feb 06, 2018 - 09:27 GMT
Update
The issues affecting RM Unify availability this morning are still under investigation with the highest priority. A further update will be posted within 30 minutes.
Posted 7 months ago. Feb 06, 2018 - 09:11 GMT
Investigating
We are aware of issues for customers accessing RM Unify this morning. This problem is being investigated with the highest priority. A further update will be posted in 30 minutes.
Posted 7 months ago. Feb 06, 2018 - 08:51 GMT
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad).