SSO into Education City
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed as resolved.
Posted Apr 02, 2020 - 13:01 BST
Identified
We are aware that users are currently unable to sign in to Education City from RM Unify.

The Education City technical team are aware of the issue and are working towards a resolution.
Posted Mar 31, 2020 - 11:19 BST
This incident affected: 3rd Party Apps.