Microsoft 365 - availability issues
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed by Microsoft as resolved and service has returned to normal.
Posted Jan 25, 2023 - 16:21 GMT
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jan 25, 2023 - 09:56 GMT
Investigating
We are aware of an issue affecting the availability of Microsoft 365 services.

More information can be found in your Microsoft 365 Admin Centre under MO502273.
Posted Jan 25, 2023 - 08:21 GMT
This incident affected: 3rd Party Apps.