Chromebook SSO Issue
Incident Report for RM Unify & Apps
Resolved
We have had an update from Google support that this issue has now been resolved.
Posted 3 months ago. Feb 21, 2019 - 08:43 GMT
Monitoring
We are currently experiencing issues with the single sign-on experience on Chromebooks attached to a number of G Suite tenancies federated to RM Unify. This is being investigated by our suppliers and we will provide updates as they become available.

Users attempting to login to a Chromebook will be asked to sign in to G Suite and will then, upon selecting their account, be redirected to an error page saying "You don't have access to this service".

To work around this issue, please browse to https://www.rmunify.com and log in. All G Suite services are fully available through this route, or directly by logging into G Suite.
Posted 3 months ago. Feb 20, 2019 - 09:56 GMT
This incident affected: 3rd Party Apps.