Issues with Arbor API affecting MIS Sync data refresh
Incident Report for RM Unify & Apps
Resolved
Arbor have advised the following incident update: 

"We have rectified the issue and response times have returned to normal. We shall be continuing to monitor. Once again, please accept our apologies for the disruption." 

For all future Arbor updates, please subscribe to their status page - https://status.arbor-education.com/
And for Groupcall updates - https://status.communitybrands.uk/
Posted Mar 22, 2023 - 13:19 GMT
Investigating
Our Groupcall partners have advised that Arbor are currently dealing with an ongoing incident affecting their API. Some RM Unify customers using the Arbor MIS may be affected, and may be missing MIS data updates in RM Unify and connected apps as a result.

Further information and status updates can be found on the Arbor status page - https://status.arbor-education.com/
Posted Mar 21, 2023 - 09:58 GMT
This incident affected: RM Unify (RM Unify User Provisioning).