Issue with Login to RM Easimaths
Incident Report for RM Unify & Apps
Resolved
There have been no further issues during our period of monitoring.
Posted Aug 30, 2023 - 11:20 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Aug 29, 2023 - 14:27 BST
Investigating
We are aware of an issue where some users may be unable to login to RM Easimaths. Our engineers are investigating this issue as a high priority.
Posted Aug 29, 2023 - 09:42 BST
This incident affected: RM Apps (RM Easimaths).