RM Finance - Issue with cheque printing and purchase order printing
Incident Report for RM Unify & Apps
Resolved
We have been monitoring PO and cheque printing functionality for a day with no further issues.
Posted Jul 17, 2020 - 07:46 BST
Monitoring
We have deployed a fix for the PO and cheque printing issues and are monitoring the update
Posted Jul 16, 2020 - 08:08 BST
Investigating
We are aware of issues with cheque printing and purchase order printing following our release today. We are working on a solution to this as a matter of urgency.
Posted Jul 15, 2020 - 13:25 BST
This incident affected: RM Apps (RM Finance).