RM Unify - DNS issues
Incident Report for RM Unify & Apps
Resolved
Issues with Microsoft Azure DNS have been resolved.

We will continue to monitor the service for any recurrence of the issue.
Posted May 20, 2021 - 10:03 BST
Identified
We are aware of issues with the Microsoft Azure DNS service, which may be affecting a subset of RM Unify customers.

We are monitoring the situation closely.
Posted May 20, 2021 - 08:30 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning) and RM Unify Partner Services (RM Unify Developer Dashboard, RM Unify Developer Portal).