RM Unify Degraded Performance
Incident Report for RM Unify & Apps
Resolved
The performance issue affecting RM Unify yesterday has been resolved. The root cause of the issue has been identified and we are in the process of making changes to ensure that this issue cannot reoccur in the future.
Posted 2 months ago. Sep 13, 2017 - 12:41 BST
Monitoring
We believe that the issue affecting RM Unify performance has been resolved. The team are continuing to monitor the service closely.
Posted 2 months ago. Sep 12, 2017 - 11:38 BST
Investigating
We are aware of a performance issue currently affecting RM Unify. Our team are investigating with the highest priority. A further update will be posted within 30 minutes.
Posted 2 months ago. Sep 12, 2017 - 11:16 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning), RM Apps (RM Books, RM Easimaths, RM Finance, RM People Directory, RM Site Creator, RM Wikis), RM Unify Partner Services (RM Unify Developer Dashboard, RM Unify Developer Portal), and 3rd Party Apps.