Glow - 365
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed this issue is now resolved.
Posted Mar 18, 2021 - 10:51 GMT
Identified
We are aware of issues affecting some Microsoft 365 services overnight which are now in the process of being restored. Until this has been completed, some users may continue to experience the following:

- OneNote: Users may see multiple authentication prompts or "permission denied" when opening notebooks via the Desktop app. OneNote Online can be leveraged to workaround the issue.
- Office Web Applications: Users may notice general service degradation for Microsoft Excel.
- Microsoft Streams: Users may experience playback issues when using Microsoft Stream.

No further updates will be issued but confirmation will be provided once Microsoft confirm closure of this issue.
Posted Mar 16, 2021 - 09:07 GMT
This incident affected: 3rd Party Apps.