RM Easimaths - App users
Incident Report for RM Unify & Apps
Resolved
We are currently investing in a new version of RM Easimaths which will remove the need for Flash which is currently being phased out. We anticipate this new version being available in the Autumn of this year.
The current iPad and Android Apps are not longer available in the relevant stores, for Android users you can use the Puffin Academy app to run RM Easimaths, unfortunately this is not available for iPad.
We will be contacting schools once the new developments are completed.
Posted Jun 11, 2020 - 10:56 BST
Monitoring
RM Easimaths has recently been updated due to a cookie change in Chrome version 80 and also due in other browsers soon. Unfortunately this change affected our App users. This morning we have released a fix for this to solve the issue.
We are currently investing in a new version of RM Easimaths which will remove the need for Flash which is currently being phased out. We anticipate this new version being available in the Autumn of this year.
The current iPad and Android Apps are not longer available in the relevant stores, for Android users you can use the Puffin Academy app to run RM Easimaths, unfortunately this is not available for iPad.
We will be contacting schools once the new developments are completed.
Posted Feb 07, 2020 - 09:41 GMT
This incident affected: RM Apps (RM Easimaths).