Delays to Google user and group provisioning from RM Unify
Incident Report for RM Unify & Apps
Resolved
The issue that was affecting provisioning of user and group data from RM Unify into Google has been resolved and all outstanding user and password changes have now synced to Google. Group changes will sync tonight as per the usual schedule. If there are urgent pending changes, please refer to https://support.rm.com/NewsAndAlerts.asp?cref=NWS7289136 to force a sync of RM Group data outside of the schedule.

The issue with user- and admin-led password resets affecting a subset of users is also resolved.
Posted Jan 18, 2023 - 13:56 GMT
Investigating
We are aware of an issue that is affecting provisioning of user and group data from RM Unify into Google. Changes to RM Unify data made since 6pm this evening are queued and will be synced to Google once the underlying issue is resolved.

We are also aware that a subset of Google-federated RM Unify customers may experience issues with user- and admin-led password resets in RM Unify taking effect in Google. These changes are also queued and will be synced to Google once the underlying issue is resolved.

Our engineers are investigating this issue as a high priority.
Posted Jan 17, 2023 - 23:42 GMT
This incident affected: RM Unify (RM Unify User Provisioning) and 3rd Party Apps.