Yammer Issues
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed that this issue is now resolved.
Posted Jul 19, 2017 - 09:27 BST
Monitoring
Microsoft are reporting some issues with users signing in to Yammer. Microsoft are investigating the issue. Further information is accessible by an O365 administrator here: https://portal.office.com/AdminPortal/Home#/servicehealth.
Posted Jul 18, 2017 - 16:24 BST
This incident affected: 3rd Party Apps.