RM Finance - Degraded Performance
Incident Report for RM Unify & Apps
Resolved
The issue with the RM Finance availability is now resolved.
Posted 17 days ago. Oct 01, 2019 - 05:58 BST
Monitoring
The performance has stabilised now. We will continue monitoring the system.
Posted 28 days ago. Sep 19, 2019 - 13:24 BST
Investigating
We are aware of an issue in RM Finance availability. The team are investigating this with the highest priority. The next update will be posted within 60 minutes.
Posted 28 days ago. Sep 19, 2019 - 11:27 BST
This incident affected: RM Apps (RM Finance).