RM Unify Slow Performance
Incident Report for RM Unify & Apps
Resolved
RM Unify is performing as expected. The team is continuing to work on identifying any root causes for yesterday's incident in order to avoid a similar issue in future,
Posted Oct 31, 2019 - 11:12 GMT
Update
RM Unify is now performing normally and users are able to access the service as expected. The team will be continuing to monitor the service closely.
Posted Oct 30, 2019 - 14:09 GMT
Investigating
We are aware of some issues with slow RM Unify performance with some users unable to login to RM Unify. The team are working to restore service stability. A further update will be posted with 1 hour.
Posted Oct 30, 2019 - 13:18 GMT
This incident affected: RM Unify (RM Unify Login & Single Sign On).