RM Unify Performance
Incident Report for RM Unify & Apps
Resolved
The intermittent RM Unify performance issue earlier today has been resolved.
Posted Mar 13, 2020 - 17:23 GMT
Monitoring
RM Unify sign-on and Launch Pad are performing as expected. We are continuing to monitor the service closely.
Posted Mar 13, 2020 - 12:19 GMT
Investigating
We are aware that some users may be experiencing intermittent slow performance with RM Unify or issues logging in. The team are currently investigating and we will post a further update shortly.
Posted Mar 13, 2020 - 11:46 GMT
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning).