J2e - issues with Single Sign On
Incident Report for RM Unify & Apps
Resolved
The issue with access to J2e via RM Unify has been resolved.
Posted 4 months ago. Jan 14, 2019 - 15:31 GMT
Identified
J2e have identified the root cause of the issues accessing their service via RM Unify and are working on a resolution.
Posted 4 months ago. Jan 14, 2019 - 14:44 GMT
Investigating
We are currently aware of issues for customers in England and Wales logging in to J2e via RM Unify.
Posted 4 months ago. Jan 14, 2019 - 14:00 GMT
This incident affected: 3rd Party Apps.