Accelerated Reader
Incident Report for RM Unify & Apps
Resolved
The issue with access to Accelerated Reader via RM Unify has been resolved.
Posted 4 months ago. Nov 15, 2018 - 11:45 GMT
Monitoring
Renaissance Learning have implemented a fix and early indications are that the issues accessing Accelerated Reader via RM Unify have been resolved.
Posted 4 months ago. Nov 14, 2018 - 15:50 GMT
Identified
Renaissance Learning have identified the root cause of the issues accessing Accelerated Reader via RM Unify and are working on a resolution.
Posted 5 months ago. Nov 08, 2018 - 11:01 GMT
Update
The issue with access to Accelerated Reader via RM Unify is still under investigation. We have escalated the problem to Renaissance Learning and are awaiting feedback.
Posted 5 months ago. Nov 06, 2018 - 13:54 GMT
Investigating
We are currently aware of issues logging in to Accelerated Reader via RM Unify. We are working with Renaissance Learning to resolve the cause.
Posted 5 months ago. Nov 05, 2018 - 17:22 GMT
This incident affected: 3rd Party Apps.