Issues with Groupcall Xporter on Demand
Incident Report for RM Unify & Apps
Resolved
Groupcall have closed the incident relating to their data centre power outage. Xporter on Demand services have now been restored.
Posted Mar 06, 2023 - 12:17 GMT
Investigating
The Groupcall Xporter on Demand platform, which handles the MIS Sync functionality for RM Unify customers with the Arbor and Scholarpack MISs, has over the past week experienced a number of performance issues. These have unfortunately been compounded today with a power outage in their datacentre. We have been advised that Groupcall are working on returning the service and sync of MIS data to RM Unify for our Arbor and Scholarpack customers as their highest priority. More information can be found on, and by subscribing to, their status page https://status.communitybrands.uk/
Posted Mar 03, 2023 - 11:23 GMT
This incident affected: RM Unify (RM Unify User Provisioning).