O365 Provisioning
Incident Report for RM Unify & Apps
Resolved
The issue affecting O365 provisioning through RM Unify is resolved and no further issues have been identified. Provisioning into O365 is working as expected.
Posted Sep 14, 2020 - 08:30 BST
Monitoring
The issue affecting O365 provisioning through RM Unify has now been resolved and new users and changes are being processed as expected. Any issues arising from earlier failed messages will be resolved by the team as quickly as possible.
Posted Sep 10, 2020 - 17:51 BST
Update
Detailed investigation into the issue affecting O365 provisioning is on-going. Testing is now in progress on a potential fix.
Posted Sep 10, 2020 - 15:01 BST
Investigating
We are aware that O365 provisioning through RM Unify is currently failing to provision new users and to process user updates. Only provisioning into Microsoft O365 is affected. Access to RM Unify and integrated services for existing users is unaffected. The team are investigating the issue with the highest priority working with Microsoft support.
Posted Sep 10, 2020 - 12:28 BST
This incident affected: RM Unify (RM Unify User Provisioning).