RM Easimaths - Availability Issue
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed as resolved and service has returned to normal. We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Aug 19, 2020 - 13:58 BST
Update
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Aug 19, 2020 - 01:04 BST
Update
The RM Easimaths Site and App remains unavailable. We have identified the root cause of the issue and we are still working on a resolution. The next update will be posted within two hours.
Posted Aug 18, 2020 - 17:16 BST
Update
The RM Easimaths Site and App remains unavailable. We have identified the root cause of the issue and we are still working on a resolution. The next update will be posted soon.
Posted Aug 18, 2020 - 15:57 BST
Update
The RM Easimaths Site and App remains unavailable. We have identified the root cause of the issue and we are still working on a resolution. The next update will be posted within two hours.
Posted Aug 18, 2020 - 13:46 BST
Update
The RM Easimaths Site and App remains unavailable. We have identified the root cause of the issue and we are still working on a resolution. The next update will be posted within two hours.
Posted Aug 18, 2020 - 11:52 BST
Identified
We have identified the root cause of the issue and we are urgently working on a resolution.
Posted Aug 18, 2020 - 08:04 BST
Investigating
We are aware of a connectivity issue that resulted in service outage to RM Easimaths. Our engineers are investigating this issue as a high priority.
Posted Aug 18, 2020 - 06:02 BST
This incident affected: RM Apps (RM Easimaths).