Glow O365 Teams
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed that the intermittent “join button” issue is now resolved. We would recommend any Teams app users update their app to the latest version. No further updates will be provided.
Posted Mar 16, 2021 - 09:03 GMT
Update
We continue to work with Microsoft to confirm timescales for release of bug fixes for issues relating to missing ‘join now’ buttons and delays to post and receive messaging within Teams channel (chat). We will issue further updates when timescales for fixes of these have been confirmed by Microsoft.
Posted Dec 22, 2020 - 15:41 GMT
Investigating
We are aware that a small number of Glow O365 users are experiencing intermittent issues within Microsoft Teams – mainly with call join buttons missing or chat updates being delayed. We are currently working closely with engineers at Microsoft to implement a bug fix for this and would hope to be able to provide an update soon. In the meantime, please continue to report any Glow issues you experience so that we can continue to gather more information.
Posted Dec 02, 2020 - 17:15 GMT
This incident affected: 3rd Party Apps.