RM Unify Slow Performance
Incident Report for RM Unify & Apps
Resolved
This incident has been resolved and the RM Unify service is performing as expected. The team has already made changes to improve service resilience to avoid similar issues in future and has a range of further improvements identified and planned.
Posted 13 days ago. Oct 04, 2019 - 15:51 BST
Monitoring
RM Unify is now performing as expected. We are continuing to monitor the service closely.
Posted 14 days ago. Oct 03, 2019 - 10:42 BST
Update
RM Unify performance has now improved. The team are continuing to monitor the service closely.
Posted 15 days ago. Oct 03, 2019 - 10:26 BST
Update
RM Unify performance is now improving but we are continuing to monitor the service closely.
Posted 15 days ago. Oct 03, 2019 - 10:17 BST
Update
We are aware that customers are still experiencing slow performance or service availability issues. The RM Unify team are investigating the issue with the highest priority.
Posted 15 days ago. Oct 03, 2019 - 09:59 BST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 03, 2019 - 09:57 BST
Investigating
We are aware that some customers are experiencing slower performance logging onto RM Unify this morning. The RM Unify team are currently investigating.
Posted 15 days ago. Oct 03, 2019 - 08:57 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad).