O365 Sign-out
Incident Report for RM Unify & Apps
Resolved
We can now confirm that the issue with the sign-out button on the Office 365 Home Page has been resolved by Microsoft and is working normally.
This incident is now closed.
Posted Jan 23, 2020 - 08:56 GMT
Identified
Microsoft are aware of an issue with logging out from one Office 365 page (office.com). No other pages affected.

We currently recommend that you ensure all Office 365 sessions are logged out either from other Office 365 apps (outlook, sharepoint etc.) or from RM Unify or Glow as this will ensure the logout completes successfully.

Microsoft expect to have update by the end of this week to address this issue.
Posted Jan 13, 2020 - 16:30 GMT
Investigating
We have become aware of an issue with the sign-out button within Office 365 Home Page (https://www.office.com/?auth=2) which results in the user not being successfully logged out and their session persisting.

We are liaising with Microsoft to investigate and resolve this issue. Further updates will follow.
Posted Jan 07, 2020 - 13:03 GMT
This incident affected: 3rd Party Apps.