Office 365 - Microsoft Teams
Incident Report for RM Unify & Apps
Resolved
The issue has been confirmed as resolved and service has returned to normal.
Posted Jun 10, 2020 - 14:06 BST
Monitoring
We have recently seen an uplift in reported user issues within Microsoft Teams. Although there is no single failure being reported across any single component within Teams we recognise that collectively our users could see intermittent outages or slowness when using the range of Teams services.

Further information specific to Glow (Scotland):
https://status.education.scot/incidents/216718
Posted Apr 09, 2020 - 17:07 BST
This incident affected: 3rd Party Apps.