Users are unable to see new messages being displayed in Outlook on the web while using IE11
Incident Report for RM Unify & Apps
Resolved
Microsoft have now listed this service as restored
Posted Feb 04, 2021 - 09:18 GMT
Identified
Microsoft have informed us some users are unable to see new messages being displayed in Outlook on the web while using Internet Explorer11. We understand this is exclusively an issue on IE11 when access a new mail. If you are impacted by this we advise, if possible to attempt to use an alternative browser.
Posted Feb 02, 2021 - 10:33 GMT
This incident affected: 3rd Party Apps.