Google Services - Intermittent Issues
Incident Report for RM Unify & Apps
Resolved
The intermittent issues affecting Google Services have now been resolved.

We apologise for any inconvenience this may have caused.
Posted Aug 21, 2020 - 11:58 BST
Investigating
We are aware there are currently intermittent issues affecting Google Services.

Google are investigating and updates will be provided as soon as we have more information.
Posted Aug 20, 2020 - 09:39 BST
This incident affected: 3rd Party Apps.