RM Easimaths Incident
Incident Report for RM Unify & Apps
Resolved
We released an update on the 21st April which fixed the Chrome 81 issue whereby the pupil content was not accessible via Chrome.
Posted Apr 24, 2020 - 10:43 BST
Monitoring
We released an update on the 21st April which fixed the Chrome 81 issue whereby the pupil content was not accessible via Chrome.
Posted Apr 21, 2020 - 08:12 BST
Investigating
We are currently investigating an issue with the latest version of Chrome version 81.0.4044.92 where activities fail to launch. In the meantime please use an alternative Browser such as Edge or Internet Explorer.
Posted Apr 14, 2020 - 10:14 BST
This incident affected: RM Apps (RM Easimaths).