Office 365 Yammer
Incident Report for RM Unify & Apps
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2018 - 15:35 GMT
Update
Users may be unable to sign in to Yammer.

More info: Some users may be able to sign in, however, they may see features in a degraded state. For example, message posting, notifications and feeds may not function or may be delayed.

Current status: Microsoft have restored the affected databases to a healthy state. They are now reconnecting them to the service to remediate impact. Users will begin to experience incremental relief as the databases are reconnected.

Start time: Thursday, January 4, 2018, at 3:20 AM UTC

Next update by: Thursday, January 4, 2018, at 5:00 PM UTC
Posted 4 months ago. Jan 04, 2018 - 14:48 GMT
Update
Upon further investigation Microsoft have determined that a subset of database systems became degraded due to the ongoing maintenance work. They're continuing to connect users to alternate, healthy infrastructure to mitigate impact. Additionally, they are restoring the affected databases to a healthy state.

Next update from Microsoft Thursday, January 4, 2018, at 2:00 PM UTC
Posted 4 months ago. Jan 04, 2018 - 12:38 GMT
Identified
Message from Microsoft at https://portal.office.com/servicestatus

Title: Yammer sign in issue

User Impact: Users may be unable to sign in to Yammer.

More info: During the maintenance work, if users can sign in successfully they may see additional features in a degraded state. For example, message posting and notifications may not function.

Current status: As the maintenance work is ongoing, we're continuing our efforts to mitigate the issue. We're moving users to alternate healthy infrastructure.

Start time: Thursday, January 4, 2018, at 3:20 AM UTC
Next update by: Thursday, January 4, 2018, at 12:00 PM UTC
Posted 4 months ago. Jan 04, 2018 - 10:32 GMT
This incident affected: 3rd Party Apps.