Microsoft OneNote – Glow O365
Incident Report for RM Unify & Apps
Resolved
This issue is now resolved
Posted Oct 01, 2020 - 08:56 BST
Investigating
We are aware of possible permissions related issues affecting Microsoft OneNote users within Glow. In order to evaluate these issues and ensure appropriate escalation please report any issues to the Glow support team.
Posted Sep 03, 2020 - 19:45 BST
This incident affected: 3rd Party Apps.