Intermittent issue logging in to STEER apps
Incident Report for RM Unify & Apps
Resolved
The vendor has deployed a configuration change, and the issue with SSO into STEER apps is now confirmed as resolved.
Posted Jun 20, 2022 - 08:52 BST
Identified
We are aware of an intermittent issue with SSO to the suite of STEER apps. We are working with the vendor to resolve the issue.

SSO to all other apps is unaffected.
Posted May 16, 2022 - 11:21 BST
This incident affected: 3rd Party Apps.