Password Filter causing Domain Controller reboots

Incident Report for RM Unify & Apps

Update

Root cause still under investigation.
Posted Apr 30, 2026 - 11:48 BST

Investigating

Some customers may experience domain controllers rebooting unexpectedly on networks where RM Unify Password Filter is in use.

We are currently investigating this issue.
Posted Apr 30, 2026 - 11:40 BST
This incident affects: RM Unify (RM Unify Login & Single Sign On, RM Unify User Provisioning).