RM Unify - Possible DNS issues
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed that yesterday's issues with their Azure DNS service have been resolved.

Microsoft Tracking ID: KN22-39Z
Posted May 21, 2021 - 08:29 BST
Monitoring
We are aware that Microsoft are once again experiencing issues with their Azure DNS service. There is a possibility that this could affect availability of RM Unify for some users, depending on their ISP and DNS settings.
Posted May 20, 2021 - 17:21 BST
This incident affected: RM Unify Partner Services (RM Unify Developer Dashboard, RM Unify Developer Portal) and RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad, RM Unify User Provisioning).