RM Finance - Issue with emailing report files
Incident Report for RM Unify & Apps
Resolved
We have been monitoring the e-mail functionality for the past few days. The fix applied is now holding steady.
Posted 7 days ago. Dec 12, 2018 - 06:50 GMT
Monitoring
We have deployed the fix for the issue and are currently monitoring the change.
Posted 15 days ago. Dec 04, 2018 - 06:49 GMT
Identified
We've identified the root cause for the issue and developed a fix. The testing is currently in progress.

An update will be provided in the next 24 hours.
Posted 15 days ago. Dec 04, 2018 - 04:10 GMT
Update
We are continuing the investigation regarding the issue. We shall provide further updates the next business day.
Posted 19 days ago. Nov 30, 2018 - 14:03 GMT
Update
We are continuing the investigation regarding the issue. We shall provide an update with in the next 24 hours.
Posted 20 days ago. Nov 29, 2018 - 12:30 GMT
Update
We are continuing the investigation regarding the issue. We shall provide an update with in the next 24 hours.
Posted 21 days ago. Nov 28, 2018 - 12:52 GMT
Investigating
We are aware of an intermittent issue in RM Finance where emailing a generated BACS remittance advice file would not be delivered to the recipient. We are investigating the issue. We shall provide the next update with in the next 6 hours.
Posted 21 days ago. Nov 28, 2018 - 06:57 GMT
This incident affected: RM Apps (RM Finance).