Users may be unable to access Microsoft Teams
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed that this issue has now been resolved. Users may need to close and restart their Teams clients if they continue to have issues. We will continue to monitor for a period of time.
Posted Apr 28, 2021 - 08:39 BST
Investigating
Microsoft are experiencing issues with the Teams service globally this morning. Please see note below. We will update this incident as more information is made available.

Microsoft Incident: TM252802

User Impact: Users may be unable to access Microsoft Teams.

More info: Users able to access Microsoft Teams may experience degraded performance with multiple features.

Current status: We're analyzing system telemetry to isolate the source for the issue. In parallel, we're reviewing recent changes made to the service as a potential root cause.

Scope of impact: Initial indications suggest that any user could be affected by this issue.

Next update by: Tuesday, April 27, 2021, 1:30 PM (12:30 PM UTC)
Posted Apr 27, 2021 - 13:02 BST
This incident affected: 3rd Party Apps.