Access to Microsoft 365 services
Incident Report for RM Unify & Apps
Resolved
Microsoft has confirmed that the issues accessing O365 services have been resolved. This incident is now closed.
Posted 22 days ago. Jan 30, 2019 - 08:21 GMT
Update
Microsoft has now confirmed that the issues affecting access to O365 services overnight have been resolved.
Further details can be found in the O365 Admin Center.
Posted 22 days ago. Jan 30, 2019 - 08:14 GMT
Update
Microsoft has now identified a third-party network issue that is affecting authentication to multiple Microsoft 365 services. They are moving services to an alternate network provider to resolve the issue while they perform targeted service restarts in parallel to provide more immediate relief.
More details will continue to be posted at MO172692 or at http://status.office.com.
This issue is unrelated to this evening's release of RM Unify v3.50.
Posted 22 days ago. Jan 29, 2019 - 22:48 GMT
Update
Microsoft have provided further details about the issue affecting access to O365 services:
https://status.office.com/
Customers that have their authorization cached are unaffected by this issue, and new authentications are succeeded approximately 50 percent of the time.
Current status: We've identified a network issue that is affecting authentication to multiple Microsoft 365 services. We're moving services to alternate network links to resolve the issue while we perform targeted service restarts in parallel to provide more immediate relief.
Posted 22 days ago. Jan 29, 2019 - 22:10 GMT
Monitoring
Microsoft has notified customers of some issues accessing O365 services:
We're investigating an issue in which users may be unable to access Microsoft 365 services. We’re working to remediate the issue. More details can be found in the admin center under MO172692 or at http://status.office.com.
This issue is unrelated to this evening's release of RM Unify v3.50.
Posted 22 days ago. Jan 29, 2019 - 21:55 GMT
This incident affected: 3rd Party Apps.