Google Group Synchronisation
Incident Report for RM Unify & Apps
Resolved
This issue has been resolved. If your establishment's groups are still not being synchronised as expected then this may be for an alternative reason. Please contact your support provider for help.
Posted Aug 05, 2020 - 08:40 BST
Monitoring
Google groups are again being provisioned and synchronised from RM Unify on a nightly basis and we are monitoring the behaviour and performance of the overnight synchronisation. If your establishment's groups are still not being synchronised as expected then this may be for an alternative reason. Please contact your support provider for help.
Posted Feb 03, 2020 - 16:15 GMT
Identified
We have now released changes to RM Unify to improve the efficiency of our group synchronisation to Google classroom. All establishments with Google group synchronisation enabled have now been synchronised where we are able to do this. We are taking a cautious approach, however, before we consider re-enabling scheduled automatic synchronisation with further live testing planned. We are also continuing to work closely with Google. A further update will be posted as soon as we have more information.
Posted Nov 05, 2019 - 11:36 GMT
Update
We have been working on changes that we have identified in RM Unify to improve the efficiency of group synchronisation to Google Classroom. These changes should allow us to re-enable automatic Google group sync. Development work is complete and the changes are now in validation with our testing team and planned to be released as part of our next release - RM Unify v3.64.
Posted Oct 01, 2019 - 13:56 BST
Update
We are aware that the current issue with Google group synchronisation is having a significant impact on schools that use G Suite and Google classroom for teaching and learning and we apologise for the disruption that this is causing. We are continuing to investigate this issue with Google as our highest priority and we are also considering any steps that we can take to mitigate the impact of the issue for schools. We will post a further update as soon as we have any further information.
Posted Sep 17, 2019 - 09:29 BST
Update
We are aware that the current issue with Google group synchronisation is having an impact on schools that use G Suite and Google classroom for teaching and learning and we apologise for the disruption that this is causing. We are continuing to investigate this high priority issue with Google. We will post a further update as soon as we have any further information.
Posted Sep 09, 2019 - 16:06 BST
Update
The issues affecting the behaviour and performance of synchronisation of Google groups with RM Unify are still under active investigation. We released a product change last week to provide more detailed diagnostic information and we are working with Google to try to identify a solution as quickly as possible.
Posted Sep 03, 2019 - 09:20 BST
Investigating
We are aware of issues currently affecting the behaviour and performance of synchronisation of Google groups with RM Unify and so we have temporarily disabled provisioning of Google groups and synchronisation with RM Unify while the RM Unify team investigates. This means that new groups and classrooms will not be provisioned in G Suite and existing G Suite groups and classrooms will not be updated until this functionality is re-enabled. A further update will be posted as soon as we have more information.
Posted Aug 08, 2019 - 15:54 BST
This incident affected: 3rd Party Apps.